Fit FREAK.net

Go Back   Unofficial Honda FIT Forums > The Honda Fit and Jazz Forums > 1st Generation (GD 01-08)
Sign in using an external account
Register Forgot Password?


1st Generation (GD 01-08) The one that started it all! Generation specific talk and questions here!

Welcome to Fit Freak!
Welcome to Fit Freak,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
  #1  
Old 09-21-2013, 08:07 AM
New Member
iTrader: (0)
 
Join Date: Apr 2013
Location: uk
Posts: 8
Rep Power: 0
zippy007 is an unknown quantity at this point
Points: 103, Level: 2
Points: 103, Level: 2 Points: 103, Level: 2 Points: 103, Level: 2
Level up: 6%, 47 Points needed
Level up: 6% Level up: 6% Level up: 6%
Daily Activity: 1.7%
Daily Activity: 1.7% Daily Activity: 1.7% Daily Activity: 1.7%
honda jazz 2002 abs light.

needed to do gearbox bearings and clutch,drivers side driveshaft fix solid in hub. ABS light working ok before started work.replace driveshaft and hub. abs light still working OK. noisey bearing so replace bearing with brown seal towards sensor,brown seal as a magnet inside bearing. replace everything, abs light went off,until i applied brakes.brakes went hard and noisy,abs light stay on .,brakes returned to normal operation.(abs disengaged ). had honda check abs faults sensor not reading when wheels are turning. Sent off for another sensor,just incase i damage previous sensor when doing bearings. install new sensor.abs light went off when moving off.applied little pressure to brakes ,Brakes pedal hard to brake,noisey,just like before, then abs light came on and back to normal braking without abs system working. back to square again. got four new tyres fitted all around.all pressure correct.the drive shaft did come from 2008 jazz,not 2002.but i do not believe they alter the size of the outet drive shaft,causing sensor to rub against,unless you know different. could the bearing be faulty,not honda make.what else could i try.
Reply With Quote
Sponsored Links
Registered users do not see this ad.
Click here to register for free!
  #2  
Old 09-26-2013, 07:56 AM
New Member
iTrader: (0)
 
Join Date: Apr 2013
Location: uk
Posts: 8
Rep Power: 0
zippy007 is an unknown quantity at this point
Points: 103, Level: 2
Points: 103, Level: 2 Points: 103, Level: 2 Points: 103, Level: 2
Level up: 6%, 47 Points needed
Level up: 6% Level up: 6% Level up: 6%
Daily Activity: 1.7%
Daily Activity: 1.7% Daily Activity: 1.7% Daily Activity: 1.7%
was a defective bearing,install new bearing everything working as normal.no more abs light staying on
Reply With Quote
Old 09-26-2013, 07:56 AM
 
 
 
Reply
Similar Threads
Thread Thread Starter Forum Replies Last Post
Another broken front wheel stud story wh22366 2nd Generation GE8 Specific Wheel & Tire Sub-Forum 11 09-24-2014 09:32 PM
ABS and eBrake Light Unclebobby66 2nd Generation GE8 Specific Suspension & Brakes Sub-Forum 0 01-02-2014 10:22 AM
abs light and wheel sensor replacement Santiad 2nd Generation (GE 08-13) 3 04-20-2012 01:30 AM
wheel bearings replaced now abs light on Santiad 2nd Generation (GE 08-13) 9 10-17-2011 02:55 PM
Handbrake and ABS warning lights are on after wheel bearing kit replacement tradback Fit DIY: Repair & Maintenance 3 09-05-2010 02:07 PM


Tags
abs, honda, jazz, light, position, replace


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 

All times are GMT -4. The time now is 06:17 AM.

Contact Details