Defrost vent doesn't work in Defrost+Leg mode - Unofficial Honda FIT Forums


2nd Generation (GE 08-13) 2nd Generation specific talk and questions here.

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 01-03-2009, 03:45 PM
Member
Thread Starter
 
Join Date: Oct 2008
Location: BC
Posts: 110
Defrost vent doesn't work in Defrost+Leg mode

Hey all,

hopefully it's just my Fit's specific problem, but when you switch to Defrost+Leg mode, the left hand vent doesn't work at all for me. It was a bit obvious if I put my hands over to the right defrost vent, where there's still air coming out. Will probably need to bring it back to dealer for a fix.

Also know how long that might take? they might need to take the whole dashboard out? if it's a week, I would rather wait till the summer to do it..... It does work in full defrost mode though.
Reply With Quote
  #2  
Old 01-03-2009, 04:44 PM
Virtual's Avatar
Member
5 Year Member
 
Join Date: Mar 2006
Location: Quebec, Canada
Posts: 1,209
If it works in full defrost mode then I suspect that it's only an issue with the selector or connection to it.
Reply With Quote
  #3  
Old 01-03-2009, 08:04 PM
Blackout's Avatar
Member
 
Join Date: Nov 2008
Location: Ft. Campbell, KY
Posts: 212
but have honda check it out its free and if it takes a week thats bull SH!t
Reply With Quote
  #4  
Old 01-04-2009, 02:58 AM
Someone that spends her life on FitFreak.net
5 Year Member
 
Join Date: Dec 2008
Location: West Coast, USA
Posts: 1,448
Quote:
Originally Posted by wskwong View Post
Hey all,

hopefully it's just my Fit's specific problem, but when you switch to Defrost+Leg mode, the left hand vent doesn't work at all for me. It was a bit obvious if I put my hands over to the right defrost vent, where there's still air coming out. Will probably need to bring it back to dealer for a fix.

Also know how long that might take? they might need to take the whole dashboard out? if it's a week, I would rather wait till the summer to do it..... It does work in full defrost mode though.
I'm looking in the manual, the US 2009, page 113.

in the To Defog and Defrost section, tip 6. says:

To increase the airflow to the windshield, close the corner vents.

Put it on foot and windshield and close the corner vents, and then tell us about the air flow on the windshield. Then try leaving the passenger side closed and open the driver's side air vent, does it work?

I hope!

Here's the drawing of the (US) ventilation system.
http://estore.honda.com/asp/showrepa...0.png&&popup=1

If there's a problem with it not switching completely, it would probably be in that unit that has the dashed lines around it.

By the way, does that diagram mean there's heat in the back seats? On the floor? I haven't really looked around in the back seat area. I found some little package of tools though. I didn't open them. I don't know what they are. I just wanted to play with the magic seats.
Reply With Quote
  #5  
Old 01-04-2009, 09:58 AM
Member
Thread Starter
 
Join Date: Oct 2008
Location: BC
Posts: 110
Quote:
Originally Posted by TaffetaWhite View Post
I'm looking in the manual, the US 2009, page 113.

in the To Defog and Defrost section, tip 6. says:

To increase the airflow to the windshield, close the corner vents.
Yes that's what I've tried too. unfortunately there's still no air coming out of that vent in that mode.....
Reply With Quote
  #6  
Old 01-05-2009, 04:46 PM
BakedCookies's Avatar
Member
5 Year Member
iTrader: (16)
 
Join Date: Aug 2008
Location: VA
Posts: 1,461
are you in recirc or fresh air mode? you want to be in fresh air mode. maybe give that a shot.
Reply With Quote
  #7  
Old 01-07-2009, 09:21 AM
Someone that spends her life on FitFreak.net
5 Year Member
 
Join Date: Dec 2008
Location: West Coast, USA
Posts: 1,448
Quote:
Originally Posted by wskwong View Post
Yes that's what I've tried too. unfortunately there's still no air coming out of that vent in that mode.....
Any update on this?

By the way, I did turn on just the floor heat and felt under the front seats, and by golly, there is heat blowing out just fine and dandy from UNDER the front seats towards the back.
Reply With Quote
  #8  
Old 01-07-2009, 09:24 AM
Virtual's Avatar
Member
5 Year Member
 
Join Date: Mar 2006
Location: Quebec, Canada
Posts: 1,209
Quote:
Originally Posted by TaffetaWhite View Post
Any update on this?

By the way, I did turn on just the floor heat and felt under the front seats, and by golly, there is heat blowing out just fine and dandy from UNDER the front seats towards the back.
Why so surprised? My 21 year old Civic has that.
Reply With Quote
  #9  
Old 01-08-2009, 01:32 AM
Someone that spends her life on FitFreak.net
5 Year Member
 
Join Date: Dec 2008
Location: West Coast, USA
Posts: 1,448
Quote:
Originally Posted by Virtual View Post
Why so surprised? My 21 year old Civic has that.
Because my 22 year old VW that went to the crusher didn't have it. I can only know things I know. I can only know things I have been exposed too.

I can't read minds or absorb knowledge out of the air.
Reply With Quote
  #10  
Old 01-08-2009, 09:57 PM
polaski's Avatar
Member
 
Join Date: Jul 2008
Location: USA
Posts: 548
My '96 civic didn't have that either! I was really surprised when I found those vents.

That's really weird that vent isn't working in that mode. Traditionally on a Honda those two outside vents ALWAYS get air no matter what the knob is set to.
Reply With Quote
  #11  
Old 03-28-2009, 08:55 PM
Member
Thread Starter
 
Join Date: Oct 2008
Location: BC
Posts: 110
Today I went in for my first oil change, and they said this right at my face without blinking an eye: "That's by design. We can do nothing about it. WHen in leg-defrost mode the air got split and becomes weaker."

I don't want to drag along to say how pathetic that sounds...that one vent works and one doesn't is by design. If one day one of my tires starts to leak I should tell myself tough luck because the 4 tires are independent and they should all have their own different pressure.

This is my first and last time visiting this dealership. I hope I can go to another dealership for warranty services....not just the one that I bought my car from.....
Reply With Quote
  #12  
Old 03-28-2009, 09:39 PM
Member
5 Year Member
iTrader: (1)
 
Join Date: Mar 2009
Location: BC Canada
Posts: 828
^ please tell which dealership you went to? If they said that to me, i'll cancel the oil change on the spot, and i'll surely be asking to speak with the manager. That's real low, trying to avoid the problem by saying its not one.
Reply With Quote
  #13  
Old 04-01-2009, 02:47 PM
Member
Thread Starter
 
Join Date: Oct 2008
Location: BC
Posts: 110
It's middlegate....

honestly I think they are trained to say that in the first place, because in a way it's true that most complains are probably "overreacted" by customers.

But the fact that I show him the problem right there, and then asked him to show me another Fit that does the same thing but got a refusal because they "don't have one in stock" (and they do have a new one out front and another one in service) just leave me speechless. It's just no point arguing with him when the problem is so evident. I am probably better off going to another dealership for services in the future.
Reply With Quote
  #14  
Old 12-22-2011, 10:06 PM
New Member
 
Join Date: Dec 2011
Location: richmond va usa
Posts: 2
Derost vent doesn't work in ANY mode!

Joined this group in attempt to resolve the problem of defrost vents, but mine won't work with the knob in any mode. I've had the car to the dealer several times. Did not realize until the first snow hit that I has no defrost. Took it to the dealer several times when it was under bumper to bumper warranty, no resolution. More than once, I was told that it was fixed, and I foolishly took the dealer's word. Since my arms are short, I can't reach the vent under the windshield. Did not realize it still was not fixed until I got an emergency call from my son, caught in a snowstorm with a frozen windshield, asking about the defrost. No air coming out of the vents, still!

After the 48k warranty expired, Dealer charged me $265 USD to replace the cable, and told me it was fixed. So here we are at first frost, and I find out the vent still has no air coming out. I don't want to get ripped off again, and this is a serious hazard in icy weather. What do I need to purchase to get this resolved? Will be using independent mechanic, since the dealer also did not fix brakes properly, tho charged me $350 USD+. Thanks for your comments/ suggestions.
Reply With Quote
  #15  
Old 11-30-2012, 07:55 AM
New Member
 
Join Date: Nov 2012
Posts: 1
I'm having a similar problem with my 2007 fit the air flow control doesn't go all the way to the left or the right now.won't defrost my windshield now. all the air go down to my feet. gets so hot I have to move my feet to the seat and drive in cruise control
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Defrosting Small Vent Windows LLLC1393 3rd Generation (2015+) 1 01-25-2017 10:12 AM
A/C on defrost mode. how to turn off? tdubl 2nd Generation (GE 08-13) 13 03-28-2016 10:57 PM
Icon confusion KayakPaddler 3rd Generation (2015+) 2 02-21-2016 09:14 PM
HELP, PLEASE! Defrost Mod annunC8 2nd Generation (GE 08-13) 7 12-09-2013 10:18 AM
A/C DEFROST Mode questions,answers, solutions htewam Fit DIY: Repair & Maintenance 154 11-17-2013 05:39 PM


Tags
air, blowing, car, civic, defrost, defroster, doesnt, ek, fit, fix, front, honda, problem, vent, windsheild, wont, work

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:17 PM.