Fit FREAK.net

Go Back   Unofficial Honda FIT Forums > Fit Trix > Fit DIY: Repair & Maintenance
Sign in using an external account
Register Forgot Password?


Fit DIY: Repair & Maintenance Threads discussing repairs and maintenance you can do yourself

Welcome to Fit Freak!
Welcome to Fit Freak,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
  #1  
Old 10-18-2007, 04:45 AM
smatts's Avatar
Honda Fit Forums Moderator
iTrader: (1)
 
Join Date: Apr 2007
Location: New Wesminster, BC
Posts: 1,706
Rep Power: 135852
smatts relies on Rep Points to livesmatts relies on Rep Points to livesmatts relies on Rep Points to livesmatts relies on Rep Points to livesmatts relies on Rep Points to livesmatts relies on Rep Points to livesmatts relies on Rep Points to livesmatts relies on Rep Points to livesmatts relies on Rep Points to livesmatts relies on Rep Points to livesmatts relies on Rep Points to live
Points: 8,447, Level: 61
Points: 8,447, Level: 61 Points: 8,447, Level: 61 Points: 8,447, Level: 61
Level up: 99%, 3 Points needed
Level up: 99% Level up: 99% Level up: 99%
Daily Activity: 0%
Daily Activity: 0% Daily Activity: 0% Daily Activity: 0%
Fit threw a CEL, need info on DTC code U0155

Late last night by fit threw a CEL, after starting the car. Coincidently I just got my Scan Gauge 2 today and was able to pull this code off the computer.

Could someone with the shop manual take a peek and tell me what code U0155 means? I've searched online but haven't found any dedicated FIT DTC lists.

Thanks
__________________

Blaze Orange Julep
Montreal, QC
Reply With Quote
Sponsored Links
Registered users do not see this ad.
Click here to register for free!
  #2  
Old 10-18-2007, 01:47 PM
HONDAMATIC's Avatar
Member
iTrader: (4)
 
Join Date: Aug 2007
Location: hawaii
Posts: 1,852
Rep Power: 7938355
HONDAMATIC relies on Rep Points to liveHONDAMATIC relies on Rep Points to liveHONDAMATIC relies on Rep Points to liveHONDAMATIC relies on Rep Points to liveHONDAMATIC relies on Rep Points to liveHONDAMATIC relies on Rep Points to liveHONDAMATIC relies on Rep Points to liveHONDAMATIC relies on Rep Points to liveHONDAMATIC relies on Rep Points to liveHONDAMATIC relies on Rep Points to liveHONDAMATIC relies on Rep Points to live
Points: 4,048, Level: 40
Points: 4,048, Level: 40 Points: 4,048, Level: 40 Points: 4,048, Level: 40
Level up: 49%, 102 Points needed
Level up: 49% Level up: 49% Level up: 49%
Daily Activity: 0.8%
Daily Activity: 0.8% Daily Activity: 0.8% Daily Activity: 0.8%
DTC U0155: F-CAN Malfunction (ECM/PCM-Gauge Control Module) ('07-08 models)


got any weird wiring/accessories/weak battery?
__________________
i got fake wheels!!!!!!!!!!!!

Reply With Quote
  #3  
Old 10-18-2007, 02:10 PM
smatts's Avatar
Honda Fit Forums Moderator
iTrader: (1)
 
Join Date: Apr 2007
Location: New Wesminster, BC
Posts: 1,706
Rep Power: 135852
smatts relies on Rep Points to livesmatts relies on Rep Points to livesmatts relies on Rep Points to livesmatts relies on Rep Points to livesmatts relies on Rep Points to livesmatts relies on Rep Points to livesmatts relies on Rep Points to livesmatts relies on Rep Points to livesmatts relies on Rep Points to livesmatts relies on Rep Points to livesmatts relies on Rep Points to live
Points: 8,447, Level: 61
Points: 8,447, Level: 61 Points: 8,447, Level: 61 Points: 8,447, Level: 61
Level up: 99%, 3 Points needed
Level up: 99% Level up: 99% Level up: 99%
Daily Activity: 0%
Daily Activity: 0% Daily Activity: 0% Daily Activity: 0%
Yep, installed some custom interior lighting on the weekend and last night hooked up my scangauge 2 for the first time.

I was parked with the engine off and running my custom interior lights for about 10 minutes, then I started the car and the cel came up.

I reset it this morning by disconnecting the battery, and drove to work no problems. I have a feeling it has something to do with my interior lighting or the scangauge. I also have the jdm footwell lights, an alarm installed and a sub/amp installed so the wiring is all over the place, I need to clean it up. voltage stabilizer installed as well.
__________________

Blaze Orange Julep
Montreal, QC
Reply With Quote
  #4  
Old 10-24-2007, 09:40 PM
smatts's Avatar
Honda Fit Forums Moderator
iTrader: (1)
 
Join Date: Apr 2007
Location: New Wesminster, BC
Posts: 1,706
Rep Power: 135852
smatts relies on Rep Points to livesmatts relies on Rep Points to livesmatts relies on Rep Points to livesmatts relies on Rep Points to livesmatts relies on Rep Points to livesmatts relies on Rep Points to livesmatts relies on Rep Points to livesmatts relies on Rep Points to livesmatts relies on Rep Points to livesmatts relies on Rep Points to livesmatts relies on Rep Points to live
Points: 8,447, Level: 61
Points: 8,447, Level: 61 Points: 8,447, Level: 61 Points: 8,447, Level: 61
Level up: 99%, 3 Points needed
Level up: 99% Level up: 99% Level up: 99%
Daily Activity: 0%
Daily Activity: 0% Daily Activity: 0% Daily Activity: 0%
So I've removed the custom lights and don't have the scanguage plugged in anymore, the CEL has not come back... good news.
__________________

Blaze Orange Julep
Montreal, QC
Reply With Quote
  #5  
Old 03-14-2008, 04:12 PM
petwhookie's Avatar
Member
iTrader: (6)
5 Year Member
 
Join Date: Feb 2008
Location: Bay Area, CA
Posts: 735
Rep Power: 34631
petwhookie relies on Rep Points to livepetwhookie relies on Rep Points to livepetwhookie relies on Rep Points to livepetwhookie relies on Rep Points to livepetwhookie relies on Rep Points to livepetwhookie relies on Rep Points to livepetwhookie relies on Rep Points to livepetwhookie relies on Rep Points to livepetwhookie relies on Rep Points to livepetwhookie relies on Rep Points to livepetwhookie relies on Rep Points to live
Points: 2,018, Level: 27
Points: 2,018, Level: 27 Points: 2,018, Level: 27 Points: 2,018, Level: 27
Level up: 12%, 132 Points needed
Level up: 12% Level up: 12% Level up: 12%
Daily Activity: 0%
Daily Activity: 0% Daily Activity: 0% Daily Activity: 0%
I just installed some a HID kit and got this code too. What should I check for?
Reply With Quote
  #6  
Old 03-14-2008, 06:10 PM
AppleMac*Fit's Avatar
Member
iTrader: (0)
5 Year Member
 
Join Date: May 2007
Location: Texarkana, TX
Posts: 306
Rep Power: 22331
AppleMac*Fit relies on Rep Points to liveAppleMac*Fit relies on Rep Points to liveAppleMac*Fit relies on Rep Points to liveAppleMac*Fit relies on Rep Points to liveAppleMac*Fit relies on Rep Points to liveAppleMac*Fit relies on Rep Points to liveAppleMac*Fit relies on Rep Points to liveAppleMac*Fit relies on Rep Points to liveAppleMac*Fit relies on Rep Points to liveAppleMac*Fit relies on Rep Points to liveAppleMac*Fit relies on Rep Points to live
Points: 1,432, Level: 21
Points: 1,432, Level: 21 Points: 1,432, Level: 21 Points: 1,432, Level: 21
Level up: 32%, 68 Points needed
Level up: 32% Level up: 32% Level up: 32%
Daily Activity: 0%
Daily Activity: 0% Daily Activity: 0% Daily Activity: 0%
Quote:
Originally Posted by smatts View Post
So I've removed the custom lights and don't have the scanguage plugged in anymore, the CEL has not come back... good news.
Why don't you have the ScanGauge plugged in? I doubt it threw the CEL code.

If you don't like the SG - I'll buy it from you.
__________________
NHBP Fit
Mods:Tint (27% sides, 20% rear)... max legal in SC Louder horn, Self-install aux jack, Undercoating, jerry-rigged sound proofing, Rubber floor mats, ScanGauge-II, Lightened gas-foot.

2007 Honda Fit, 1998 Honda Civic EX

Reply With Quote
  #7  
Old 03-14-2008, 08:32 PM
petwhookie's Avatar
Member
iTrader: (6)
5 Year Member
 
Join Date: Feb 2008
Location: Bay Area, CA
Posts: 735
Rep Power: 34631
petwhookie relies on Rep Points to livepetwhookie relies on Rep Points to livepetwhookie relies on Rep Points to livepetwhookie relies on Rep Points to livepetwhookie relies on Rep Points to livepetwhookie relies on Rep Points to livepetwhookie relies on Rep Points to livepetwhookie relies on Rep Points to livepetwhookie relies on Rep Points to livepetwhookie relies on Rep Points to livepetwhookie relies on Rep Points to live
Points: 2,018, Level: 27
Points: 2,018, Level: 27 Points: 2,018, Level: 27 Points: 2,018, Level: 27
Level up: 12%, 132 Points needed
Level up: 12% Level up: 12% Level up: 12%
Daily Activity: 0%
Daily Activity: 0% Daily Activity: 0% Daily Activity: 0%
Well, I just cleared the CEL w/ the scangauge. Dont know if that fixed it or not..
Reply With Quote
  #8  
Old 03-14-2008, 09:27 PM
smatts's Avatar
Honda Fit Forums Moderator
iTrader: (1)
 
Join Date: Apr 2007
Location: New Wesminster, BC
Posts: 1,706
Rep Power: 135852
smatts relies on Rep Points to livesmatts relies on Rep Points to livesmatts relies on Rep Points to livesmatts relies on Rep Points to livesmatts relies on Rep Points to livesmatts relies on Rep Points to livesmatts relies on Rep Points to livesmatts relies on Rep Points to livesmatts relies on Rep Points to livesmatts relies on Rep Points to livesmatts relies on Rep Points to live
Points: 8,447, Level: 61
Points: 8,447, Level: 61 Points: 8,447, Level: 61 Points: 8,447, Level: 61
Level up: 99%, 3 Points needed
Level up: 99% Level up: 99% Level up: 99%
Daily Activity: 0%
Daily Activity: 0% Daily Activity: 0% Daily Activity: 0%
If i plug in my scanguage while the car is off then start the car this cel comes on. and the scanguage cant even clear it lol i have to disconnect the battery to clear it.

If i plug in my scanguage while the car is on, then this cel never happens.
__________________

Blaze Orange Julep
Montreal, QC
Reply With Quote
  #9  
Old 03-15-2008, 04:42 AM
Mud_Bone's Avatar
Member
iTrader: (0)
5 Year Member
 
Join Date: Jul 2007
Location: oHIo
Posts: 171
Rep Power: 0
Mud_Bone is an unknown quantity at this point
Points: 611, Level: 12
Points: 611, Level: 12 Points: 611, Level: 12 Points: 611, Level: 12
Level up: 22%, 39 Points needed
Level up: 22% Level up: 22% Level up: 22%
Daily Activity: 0%
Daily Activity: 0% Daily Activity: 0% Daily Activity: 0%
good info for me , on down the road, as I plan on getting a SGII as funds permit. , thanks man
__________________

I My Honda Fit
Reply With Quote
  #10  
Old 03-15-2008, 02:05 PM
smatts's Avatar
Honda Fit Forums Moderator
iTrader: (1)
 
Join Date: Apr 2007
Location: New Wesminster, BC
Posts: 1,706
Rep Power: 135852
smatts relies on Rep Points to livesmatts relies on Rep Points to livesmatts relies on Rep Points to livesmatts relies on Rep Points to livesmatts relies on Rep Points to livesmatts relies on Rep Points to livesmatts relies on Rep Points to livesmatts relies on Rep Points to livesmatts relies on Rep Points to livesmatts relies on Rep Points to livesmatts relies on Rep Points to live
Points: 8,447, Level: 61
Points: 8,447, Level: 61 Points: 8,447, Level: 61 Points: 8,447, Level: 61
Level up: 99%, 3 Points needed
Level up: 99% Level up: 99% Level up: 99%
Daily Activity: 0%
Daily Activity: 0% Daily Activity: 0% Daily Activity: 0%
Quote:
Originally Posted by Mud_Bone View Post
good info for me , on down the road, as I plan on getting a SGII as funds permit. , thanks man
In no way am I saying this will happen for everyone but this is how it goes down for me all the time lol. I guess that's why in the scan guage manual it says start the car first. But who reads those anyways!
__________________

Blaze Orange Julep
Montreal, QC
Reply With Quote
  #11  
Old 03-15-2008, 03:20 PM
Mud_Bone's Avatar
Member
iTrader: (0)
5 Year Member
 
Join Date: Jul 2007
Location: oHIo
Posts: 171
Rep Power: 0
Mud_Bone is an unknown quantity at this point
Points: 611, Level: 12
Points: 611, Level: 12 Points: 611, Level: 12 Points: 611, Level: 12
Level up: 22%, 39 Points needed
Level up: 22% Level up: 22% Level up: 22%
Daily Activity: 0%
Daily Activity: 0% Daily Activity: 0% Daily Activity: 0%
Quote:
Originally Posted by smatts View Post
I guess that's why in the scan guage manual it says start the car first. But who reads those anyways!
I think that to be a rather safe assumption at this point
__________________

I My Honda Fit
Reply With Quote
  #12  
Old 03-21-2008, 07:41 AM
rodpaine's Avatar
Member
iTrader: (0)
5 Year Member
 
Join Date: Mar 2008
Location: Purcellville, VA
Posts: 62
Rep Power: 148907
rodpaine relies on Rep Points to liverodpaine relies on Rep Points to liverodpaine relies on Rep Points to liverodpaine relies on Rep Points to liverodpaine relies on Rep Points to liverodpaine relies on Rep Points to liverodpaine relies on Rep Points to liverodpaine relies on Rep Points to liverodpaine relies on Rep Points to liverodpaine relies on Rep Points to liverodpaine relies on Rep Points to live
Points: 406, Level: 8
Points: 406, Level: 8 Points: 406, Level: 8 Points: 406, Level: 8
Level up: 12%, 44 Points needed
Level up: 12% Level up: 12% Level up: 12%
Daily Activity: 0%
Daily Activity: 0% Daily Activity: 0% Daily Activity: 0%
Quote:
Originally Posted by smatts View Post
If i plug in my scanguage while the car is off then start the car this cel comes on. and the scanguage cant even clear it lol i have to disconnect the battery to clear it.

If i plug in my scanguage while the car is on, then this cel never happens.
I had the same problem yesterday... I failed to remember to have the engine running when connecting the SC2 and the CEL was activated and I was unable to clear the same error code you had, with the SC2. I did this while trying to find an ideal position for the SC2 and had rerouted the cable, with the engine off. Thanks for the tip about disconnecting the battery to clear the CEL in this situation.
-Rod
___________________________________
2008 5-speed Sport purchased 3/8/08
Zeta Dead Pedal, ScanGauge II
Rods Autos Website
Reply With Quote
  #13  
Old 02-12-2010, 12:28 PM
TunaDaMan's Avatar
Member
iTrader: (3)
5 Year Member
 
Join Date: Oct 2007
Location: Irvine, Ca
Posts: 246
Rep Power: 2221783
TunaDaMan relies on Rep Points to liveTunaDaMan relies on Rep Points to liveTunaDaMan relies on Rep Points to liveTunaDaMan relies on Rep Points to liveTunaDaMan relies on Rep Points to liveTunaDaMan relies on Rep Points to liveTunaDaMan relies on Rep Points to liveTunaDaMan relies on Rep Points to liveTunaDaMan relies on Rep Points to liveTunaDaMan relies on Rep Points to liveTunaDaMan relies on Rep Points to live
Points: 1,062, Level: 17
Points: 1,062, Level: 17 Points: 1,062, Level: 17 Points: 1,062, Level: 17
Level up: 62%, 38 Points needed
Level up: 62% Level up: 62% Level up: 62%
Daily Activity: 0%
Daily Activity: 0% Daily Activity: 0% Daily Activity: 0%
Even though i know this is an old thread, I just wanted to keep this stuff in one thread; I've been getting this U0155 Code, and to clear it with the SG2 you need the car on, but the engine is not running. If the car is running I notice that when you try and clear the code, the SG2 goes blank and the code is still there.

I have HIDs, they don't seem to be the problem, because the only other wiring done in my car is the modified independent fog light mod; I notice that when I mess with the fuse holder associated with that mod my cluster/gauges shuts off and when it comes back on I have the code, soo for me this "DTC U0155: F-CAN Malfunction (ECM/PCM-Gauge Control Module) ('07-08 models)" I'm assuming is my cluster shutting down on me causing a "Malfunction" for the "Gauge control module."

I believe the fuse holder is loose, so to remedy the problem I just added some solder to the contact points on the holder, only time will tell if it works.

Alright that just about sums up my problems and attempts to fix the u0155 code
__________________
~Sport 08 BOM M/T~
Current Mods: HKS turbo kit with limited black ssqv, rogue cowl scoop, Progress RSB, Progress springs, Window visors,
Xenith Xenons Bi-xenon headlights @ 6000K and fogs @ 3000K (although removed), Independent Fog Light mod,
Blitz Throttle Controller, UltraGuage, and Nice Dark Tint all the way around.

Future additions/mods/wants:
CF HOOD AND HATCH

~Base 08 VPB A/T~**R.I.P**
Mods: Aux Jack, Progress RSB, Window visors
Reply With Quote
  #14  
Old 10-31-2010, 06:06 AM
New Member
iTrader: (0)
5 Year Member
 
Join Date: Jul 2007
Location: 626
Posts: 2
Rep Power: 0
OkayDoood is an unknown quantity at this point
Points: 355, Level: 7
Points: 355, Level: 7 Points: 355, Level: 7 Points: 355, Level: 7
Level up: 10%, 45 Points needed
Level up: 10% Level up: 10% Level up: 10%
Daily Activity: 0%
Daily Activity: 0% Daily Activity: 0% Daily Activity: 0%
Hey TunaDaMan, how is your U0155 problem now? I've been having the same problem for years.

Ever since I've had my car, my engine light & coolant lights would go on, and my speedometer would stop working. This would happen every so often for a couple of hours in bad / cold weather, or during the morning time. After my car has been running for a bit, every symbol in my gauge cluster would go back to normal.

I've had 2 shops check it out, both reporting the F-CAN malfunction. They said to bring it back to the dealer, but I'm far past my warranty (i'm at 53,000 miles). I know it's merely an electrical problem, and my car is running fine, but I'm worried how I'll know when something is wrong if my engine light doesn't work properly.

Anyone have the same problem?
Reply With Quote
Old 10-31-2010, 06:06 AM
 
 
 
Reply
Similar Threads
Thread Thread Starter Forum Replies Last Post
Dashboard died while driving tomservo Fit DIY: Repair & Maintenance 0 06-13-2014 05:37 PM
P0113 - Intake Air Temperature Sensor (G42): Signal Too High ecoterragaia 1st Generation (GD 01-08) 3 12-12-2013 12:36 PM
help with check engline light! superdat1 Fit Trix General Discussions 0 03-23-2012 01:25 PM
Help with check engine light! (CEL) superdat1 2nd Generation (GE 08-13) 3 03-23-2012 04:07 AM
Engine Codes 2007 Honda Fit Sport yasirfaheem 1st Generation (GD 01-08) 5 05-29-2011 01:50 AM


Tags
06, 2007, 2008, 43, accord, civic, clear, code, diagnostic, dtc, fit, honda, hybrid, maintenance, repairing, trouble, u0155


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 

All times are GMT -4. The time now is 07:48 PM.

Contact Details