Unofficial Honda FIT Forums - View Profile: Bassguitarist1985


Bassguitarist1985 Bassguitarist1985 is offline

Member

Visitor Messages

Showing Visitor Messages 1 to 4 of 4
  1. Rusky
    01-02-2017 03:08 AM - permalink
    Rusky
    Hi. Awesome post on sound system! I want to replace OEM HU with this Sony XAV-AX100 Android Auto . After reading your post I think it's possible using Metra 70-1729 and Metra 40-HD11 2009-Up Honda Antenna Adapter Cable. I'm researching now how to connect rear camera. Do you think it's all possible? Any help is appreciated. Alex
  2. seand23
    06-02-2016 12:14 AM - permalink
    seand23
    Hey man I am following your guide on upgrading the sound system(thank you for all the information and work) while maintaining the stock head unit. I was wondering about the molex connectors you used. Do you have a part number ? I see you had a male to female with that came populated with wires but I am only finding the empty connectors.

    Do the speakers sound a lot better with an amp behind them? All I was able to install was the rear door speakers(with dynomat) and they defiantly have better highs but the base and overall volume compared the stock speakers in the front , man they lack right now......Am I getting ahead of myself ?
  3. Tom Spahr
    10-19-2015 09:35 PM - permalink
    Tom Spahr
    Thanks for the info! I guess I'm a little more of a noob than I'd like to think.

    Are there any good tutorials about how to build/tap off the harness? I'm assuming that there is the 12V lead would run to the LC2i first, then jump to the sub? Also assuming placement of the LC2i would be best nearest the sub, and run both to a common ground?

    Sorry for the 20 questions. If there are good tutorials you are familiar with, that is greatly appreciated. Since this is new, I can't "picture" a lot of this in my head, but want to take the time to think and build everything before I start tackling the installation.

    Thanks!
    Tom
  4. Tom Spahr
    10-18-2015 01:00 PM - permalink
    Tom Spahr
    First, thanks for the replies you've posted to my questions...very helpful!

    I'm in a dilemma that I think you've worked through. Any help is appreciated. With respect to the Kenwood KSC-SW11:

    1) I will only be installing one; are you installing under either the driver/passenger front seat, and did you find there to be adequate room?

    2) I like your plan to not alter the original harness by splicing. How hard would it be for me (not a total electronics noob, but not having fun with the harnesses) to modify what you have done to only run speaker level and "on" runs from the modified harness to the sub? And did you end up with a speaker level run to the sub, or did you end up with a transformer that knocked the signal from speaker to line level?

    Thanks for helping with the (hopefully not totally) stupid questions in advance!

    Tom

About Me

Statistics

Total Posts
Albums
Visitor Messages
General Information
  • Last Activity: Yesterday 08:09 PM
  • Join Date: 08-13-2014
  • Referrals: 0

Friends

Showing Friends 1 to 1 of 1

All times are GMT -4. The time now is 04:07 AM.