General Fit Talk General Discussion on the Honda Fit/Jazz.

Odd sound in front end of Fit

  #1  
Old 12-02-2018, 08:32 PM
New Member
Thread Starter
Join Date: Dec 2018
Location: Maryland
Posts: 1
Odd sound in front end of Fit

I drive a 2011 Honda Fit and just this week I’ve started hearing a “thunking” sound from the front of the car. It doesn’t matter if the car is hot or cold and I only hear it when I drive slowly, like at a stop sign or parking lot. Doesn’t make a sound when I go over bumps either. There isn’t anything dragging underneath.

Im going to take it in to a mechanic but I’d like to have an idea of what it is so I know what I’m talking about. Any suggestions? here’s a link to the video I uploaded on YouTube.
 

Last edited by FondatheHonda; 12-02-2018 at 08:40 PM.
  #2  
Old 12-12-2018, 07:54 PM
kenchan's Avatar
Official Fit Blogger of FitFreak
5 Year Member
iTrader: (4)
Join Date: Dec 2007
Location: OG Club
Posts: 20,283
have you checked the heat shield? that or something with the spring mounts or maybe your endlinks. not sure but that is a unique case.

keep us posted wat it turns out to be.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Ric01
2nd Generation (GE 08-13)
17
05-07-2018 05:36 PM
karebu
1st Generation (GD 01-08)
5
03-05-2014 08:17 PM
toomuchjoy
2nd Generation (GE 08-13)
20
06-10-2012 09:31 AM
get_FIT
2nd Generation (GE 08-13)
5
10-26-2010 12:34 AM
FitRob07
Fit Photos & Videos
2
02-25-2007 04:36 AM


Thread Tools
Search this Thread
Quick Reply: Odd sound in front end of Fit


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.