Unable to Scroll page when using Google Chrome - Unofficial Honda FIT Forums


Site Feedback and Suggestions If you have any suggestions or want to see something voice your opinion in here.

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 07-15-2015, 03:23 PM
Bassguitarist1985's Avatar
Member
Thread Starter
 
Join Date: Aug 2014
Location: Connecticut
Posts: 1,298
Unable to Scroll page when using Google Chrome

On the Desktop site, anyone having this problem? I can use the wheel if I click the wheel and move the arrow, but the scroll bar is missing. A recent update of chrome happened, any ideas?
Reply With Quote
  #2  
Old 07-17-2015, 06:57 AM
Member
 
Join Date: Oct 2014
Location: TN
Posts: 35
having the same problem.
Reply With Quote
  #3  
Old 07-28-2015, 10:05 AM
Bassguitarist1985's Avatar
Member
Thread Starter
 
Join Date: Aug 2014
Location: Connecticut
Posts: 1,298
I got some more feedback. The scrolling problem ONLY happens when the Ford Ad banner is shown on the page above the forum page. if there was any other ad on there no scrolling problem. Can someone confirm this finding?
Reply With Quote
  #4  
Old 07-28-2015, 01:40 PM
Peterjens's Avatar
Member
 
Join Date: Apr 2015
Location: Oregon
Posts: 131
Reply With Quote
  #5  
Old 07-28-2015, 03:41 PM
Bassguitarist1985's Avatar
Member
Thread Starter
 
Join Date: Aug 2014
Location: Connecticut
Posts: 1,298
Quote:
Originally Posted by Peterjens View Post

That did the trick!!! Thank you very kindly!!!!
Reply With Quote
  #6  
Old 07-29-2015, 03:30 AM
Peterjens's Avatar
Member
 
Join Date: Apr 2015
Location: Oregon
Posts: 131
Quote:
Originally Posted by Bassguitarist1985 View Post
That did the trick!!! Thank you very kindly!!!!
Just so you will know - some sites will require you to turn off AdBlock. So all you have to do is click on the icon in your toolbar and "pause" it. Then do your business and then "unpause" it.
Reply With Quote
  #7  
Old 07-29-2015, 09:14 AM
Bassguitarist1985's Avatar
Member
Thread Starter
 
Join Date: Aug 2014
Location: Connecticut
Posts: 1,298
Quote:
Originally Posted by Peterjens View Post
Just so you will know - some sites will require you to turn off AdBlock. So all you have to do is click on the icon in your toolbar and "pause" it. Then do your business and then "unpause" it.
Acknowledged, thank you for the help!
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Check Fuel Cap message CrystalFiveMT 2nd Generation (GE 08-13) 3 06-24-2016 11:15 PM
09 Fit Sport, 17x7.5 40 and 205/45R17, will it blend ?! guitrldy 2nd Generation (GE 08-13) 4 03-23-2016 12:03 AM
Nokian Tire Review hoss10 2nd Generation GE8 Specific Wheel & Tire Sub-Forum 15 09-22-2014 06:45 PM
iPod problem acruhl 2nd Gen GE8 Specific Fit Interior Modifications Sub-Forum 4 08-10-2010 09:33 AM
ipod control through USB? LeafEater 2nd Generation (GE 08-13) 9 06-25-2010 02:25 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:48 AM.