Whining/weezing sound but only when accelerator is presse and car is moving. - Unofficial Honda FIT Forums


1st Generation (GD 01-08) The one that started it all! Generation specific talk and questions here!

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 01-12-2018, 08:22 AM
Member
5 Year Member
Thread Starter
 
Join Date: Jul 2008
Location: Massachusetts, USA
Posts: 103
Whining/weezing sound but only when accelerator is presse and car is moving.

I have a 2008 Honda Fit with 150K miles with the problem described below. It's going into the shop tomorrow but meanwhile I thought I'd throw it out here to get opinions. This has been going on for a few weeks now.


There is a higher pitched whining/wheezing sound that may vaguely remind you of a subdued jet engine. It is not screaming loud but very noticeable. It appears to be emanating from somewhere towards the front of the car with the following characteristics
• Only occurs when car is in drive and moving with the accelerator pressed. When the accelerator is released, the sound either entirely or mostly ceases to exist
• Will not occur when car is stopped and in park or neutral and accelerator is pressed.
• Mostly prevalent when traveling at moderate (30-50 mph) speeds and macerator is pressed. A good example is acerbating hard when entering the on ramp to an interstate. Less apparent when traveling a low speeds and at faster highway speeds (perhaps road noise drowns it out).
• Sometimes the sound is more prevalent then at mother times, perhaps getting worse as the car is warmed up and on the road for a few minutes.
• No apparent loss of power and car seems to still shift smoothly.
• “Maybe a whiff of gas or some other fluid once in awhile?
Car is overdue for 30K service if that has anything to do with it.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
07 Fit Sport engine whine. Need ideas 07FitSprt 1st Generation (GD 01-08) 5 11-25-2017 08:46 PM
Diagnosis help: Loud whine when backing up after 4hrs kwb 1st Generation (GD 01-08) 12 08-30-2017 02:43 PM
odd noise from 2011 fit illissus 2nd Generation GE8 Specific DIY: Repair & Maintenance Sub-Forum 7 02-24-2017 01:57 AM
'10 engine rattling engine noise question ck42 2nd Generation (GE 08-13) 33 12-16-2016 02:51 PM
2016 EX 6sp Manual Trans Whine Question Ciscofit 3rd Generation (2015+) 17 04-19-2016 10:18 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:04 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.