Whining/weezing sound but only when accelerator is presse and car is moving. - Unofficial Honda FIT Forums

Go Back  Unofficial Honda FIT Forums > The Honda Fit and Jazz Forums > 1st Generation (GD 01-08)
Reload this Page >

Whining/weezing sound but only when accelerator is presse and car is moving.

1st Generation (GD 01-08) The one that started it all! Generation specific talk and questions here!

Whining/weezing sound but only when accelerator is presse and car is moving.

Reply

 
 
 
  #1  
Old 01-12-2018, 07:22 AM
Member
5 Year Member
Thread Starter
Join Date: Jul 2008
Location: Massachusetts, USA
Posts: 104
Whining/weezing sound but only when accelerator is presse and car is moving.

I have a 2008 Honda Fit with 150K miles with the problem described below. It's going into the shop tomorrow but meanwhile I thought I'd throw it out here to get opinions. This has been going on for a few weeks now.


There is a higher pitched whining/wheezing sound that may vaguely remind you of a subdued jet engine. It is not screaming loud but very noticeable. It appears to be emanating from somewhere towards the front of the car with the following characteristics
• Only occurs when car is in drive and moving with the accelerator pressed. When the accelerator is released, the sound either entirely or mostly ceases to exist
• Will not occur when car is stopped and in park or neutral and accelerator is pressed.
• Mostly prevalent when traveling at moderate (30-50 mph) speeds and macerator is pressed. A good example is acerbating hard when entering the on ramp to an interstate. Less apparent when traveling a low speeds and at faster highway speeds (perhaps road noise drowns it out).
• Sometimes the sound is more prevalent then at mother times, perhaps getting worse as the car is warmed up and on the road for a few minutes.
• No apparent loss of power and car seems to still shift smoothly.
• “Maybe a whiff of gas or some other fluid once in awhile?
Car is overdue for 30K service if that has anything to do with it.
 
Reply With Quote
  #2  
Old 01-19-2018, 12:57 PM
Member
Join Date: Mar 2014
Location: Kansas City, MO
Posts: 29
Ok, I just posted about some really similar issues, but mine is a tapping, not a wheeze or whine. Same speed range and only when I'm on the pedal. I have the smell at startup and at stops. That or there's always some smell, but it's blowing away when moving. Mines and 08 with 127K miles. If I find anything out, I'll let you know.
 
Reply With Quote
  #3  
Old 01-20-2018, 07:47 AM
Member
5 Year Member
Thread Starter
Join Date: Jul 2008
Location: Massachusetts, USA
Posts: 104
Regarding my experience, I brought the car back to dealer of which their service center I think has been pretty good, albeit expensive. He examined the car suspension, drivetrain etc, and gave it a clean bill of health. He postulates that perhaps it is my new Michelin X-ICC II snow tires. When I asked why the noise largely only happens when I am applying gas, he said there is more rotational torque on the tires at that time.

I'm skeptical but thus far the noise hasn't gotten worse and there aren't any performance issues.
 
Reply With Quote
  #4  
Old 01-20-2018, 10:28 AM
Member
5 Year Member
Join Date: May 2013
Location: Oceanside
Posts: 543
Could be the tires. I had a whooshing noise when accelerating with BF Goodrich T/A tires. Yikes were those loud. Another thing to consider when having acceleration noise up front is cracked CV boots, allowing dirt and moisture to get inside.
 
Reply With Quote
  #5  
Old 01-20-2018, 11:06 AM
Member
Join Date: Mar 2014
Location: Kansas City, MO
Posts: 29
GeePondy, did you see the 'related post' with the youtube video of the whining sound. That might help with an example.
 
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Robbyptown
2nd Generation (GE 08-13)
26
03-05-2018 06:41 PM
MyooLah
1st Generation (GD 01-08)
8
01-20-2018 11:20 AM
wwd274
2nd Generation (GE 08-13)
6
11-07-2017 10:31 PM
ck42
2nd Generation (GE 08-13)
33
12-16-2016 01:51 PM
SquirrelBoy
2nd Generation (GE 08-13)
1
09-23-2016 03:33 PM


Thread Tools
Search this Thread
Quick Reply: Whining/weezing sound but only when accelerator is presse and car is moving.


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.