Mobile Site Issues - Unofficial Honda FIT Forums


Site Feedback and Suggestions If you have any suggestions or want to see something voice your opinion in here.

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 11-27-2013, 07:01 PM
Katsumoto's Avatar
Member
Thread Starter
 
Join Date: Jan 2013
Location: Ohio
Posts: 338
Mobile Site Issues

I don't use tapatalk and don't care too. When I come to the site on my phone, Galaxy Note 2, I hit new posts and it shows a bar, like its loading and then nothing happens.

I tried desktop view and mobile and same results. Repeated once my cookies, cache, history was cleared out. Same issue, anyone else having this issue with mobile version.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Dirty gas? BenQuick 3rd Generation (2015+) 13 04-03-2017 11:01 AM
Mobile site has shorter password limit than desktop site mkb Site Feedback and Suggestions 0 10-22-2015 09:24 AM
Batgirl Mobile! AprilWalters 3rd Generation (2015+) 1 07-02-2015 08:13 AM
Back up camera goConcrcete 2nd Generation GE8 Specific Fit I.C.E. Sub-Forum 4 07-12-2014 04:02 PM
NAPA oil filter honda2112 Fit DIY: Repair & Maintenance 6 09-22-2010 11:17 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:27 AM.