My computer and phone hate this website. - Unofficial Honda FIT Forums


Site Feedback and Suggestions If you have any suggestions or want to see something voice your opinion in here.

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 01-28-2018, 01:40 PM
Pumpkintacos's Avatar
Member
Thread Starter
 
Join Date: Jul 2017
Location: Miami, FL
Posts: 203
My computer and phone hate this website.

Ever since I've been coming to this forum my computer absolutely hates it. I've tried 3 browsers and every time I try to use this site, my computer slows down and I get messages saying this site is unsafe and full of malware. My phone hates this site too. It's more usable than on my computer but I'll often get spam that pops up. What's with this site?
Reply With Quote
  #2  
Old 01-28-2018, 02:44 PM
GAFIT's Avatar
Member
5 Year Member
 
Join Date: Feb 2008
Location: Cleveland, GA
Posts: 2,389
Zero problems here using a Chrome browser on my PC. I do run adblock software though. Maybe you're having problems with one of the Site's ads?
Reply With Quote
  #3  
Old 01-28-2018, 03:36 PM
SR14626's Avatar
Member
 
Join Date: Oct 2017
Location: Dunedin, Florida
Posts: 58
I am using Safari with my Apple product and no issues to report. What browser are using, what computer are you using, and what smart phone are you using?
Reply With Quote
  #4  
Old 01-28-2018, 03:43 PM
Member
 
Join Date: May 2013
Location: Oceanside
Posts: 515
yep, we all hate this site. We just hang around for the comments.
Reply With Quote
  #5  
Old 01-28-2018, 03:59 PM
Member
 
Join Date: Dec 2016
Location: Northern Illinois
Posts: 406
My Mac running Safari doesn't have any issues, but my iPhone always gives me popup saying something like I just won a $1M Amazon gift car or something foolish like that.
Reply With Quote
  #6  
Old 01-28-2018, 05:26 PM
Pumpkintacos's Avatar
Member
Thread Starter
 
Join Date: Jul 2017
Location: Miami, FL
Posts: 203
I've tried Chrome, Firefox, and *barf* Internet Explorer. My phone is Samsung Galaxy S7.
Reply With Quote
  #7  
Old 01-28-2018, 07:33 PM
SR14626's Avatar
Member
 
Join Date: Oct 2017
Location: Dunedin, Florida
Posts: 58
Are you using any Internet blockers ?
Reply With Quote
  #8  
Old 01-28-2018, 08:15 PM
Member
5 Year Member
 
Join Date: Apr 2012
Location: WI
Posts: 176
Use an adblocker. I recommend uBlock Origin.

On your S7, you'll have to use something other than the stock Chrome browser. It still bugs me to no end that Google doesn't allow add-ons in Chrome for Android.

I find that if I don't use an adblocker for this site, I get fake "Four Virus" redirect ads CONSTANTLY.
Reply With Quote
  #9  
Old 01-29-2018, 05:31 AM
Member
5 Year Member
 
Join Date: Apr 2012
Location: Hebron, In
Posts: 1,010
Wow, I never see any ads or popups using Chrome or Firefox. I do to use my phone so I can not comment there.
Reply With Quote
  #10  
Old 01-29-2018, 07:39 AM
SR14626's Avatar
Member
 
Join Date: Oct 2017
Location: Dunedin, Florida
Posts: 58
Try an adblocker and see what happens. I didn’t have an AdBlocker on another site from Honda and I got a lot of ads but once I put the AdBlocker on everything was fine
Reply With Quote
  #11  
Old 01-30-2018, 01:54 PM
Bassguitarist1985's Avatar
Member
 
Join Date: Aug 2014
Location: Connecticut
Posts: 1,344
i get the fake ad malware virus ads on my Note 4 all the time using Chrome. using adblocker on desktop i dont get those nasty redirects.
Reply With Quote
  #12  
Old 01-30-2018, 02:15 PM
Member
iTrader: (1)
 
Join Date: Jul 2015
Location: NOVAnistan
Posts: 1,735
I only have issues on my Android using chrome on this site. If I use it in incognito mode, then I have no problems. Firefox Focus also works well.

No problems using my home pc either.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Oxygen Sensor Problems / P2A00 and P1172 pkunk Fit DIY: Repair & Maintenance 66 04-08-2017 02:36 AM
the Death of my Fit Smackhead-johnny 2nd Generation (GE 08-13) 7 12-06-2016 07:27 PM
Cold Start Misfires igarrett 1st Generation (GD 01-08) 8 10-02-2016 09:27 AM
Increased spam email? KByers12 Off Topic Discussion 2 09-10-2016 05:28 PM
Looking for 2012 Injector Schematic knightjohannes 2nd Generation (GE 08-13) 0 08-26-2016 06:32 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:07 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.