3rd Generation (2015+) Say hello to the newest member of the Fit family. 3rd Generation specific talk and questions here.

OBD not connecting

  #1  
Old 05-09-2018, 08:58 PM
New Member
Thread Starter
Join Date: May 2018
Location: Pittsburgh, pa
Posts: 1
OBD not connecting

So some animal chewed the wires on my O2 sensor (anyone else have this problem?)... so it shorted out.
CEL!
That I can fix - however now OBD will not connect. I'm thinking a fuse? Though I think everything else works....
Can someone give me a hint about which of the hundred fuses to start testing? (2016 Fit)
(or have an alternative theory?)
 
  #2  
Old 05-09-2018, 10:39 PM
Member
Join Date: Sep 2015
Location: Digging in your fridge
Posts: 1,123
If scanner won't power up it might be missing power for the OBD2 data link connector,
Check the "back up" fuse in the engine compartment box #B29, 10A

If scanner powers up but cannot communicate with the PCM, you might be in a deeper mess
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
LarryS
3rd Generation (2015+)
2
06-24-2016 03:29 PM
SilverEX15
3rd Gen GK Specific Fit Interior Modifications Sub-Forum
3
07-30-2015 03:30 PM
SilverEX15
3rd Generation (2015+)
4
08-25-2014 08:29 AM
fad3r
Fit DIY: Repair & Maintenance
19
01-27-2013 04:04 PM
stock0891
Fit Interior & Exterior Illumination
9
02-20-2010 04:06 AM


Thread Tools
Search this Thread
Quick Reply: OBD not connecting


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.