1st Generation (GD 01-08) The one that started it all! Generation specific talk and questions here!

SRS ligh on even after moving

  #1  
Old 12-21-2008, 05:41 AM
New Member
Thread Starter
Join Date: Dec 2008
Location: singapore
Posts: 4
SRS ligh on even after moving

SRS ligh on even after moving. Any solution to trouble shoot.

cheers
 
  #2  
Old 12-21-2008, 07:16 AM
Join Date: Jun 2008
Location: Phoenix, AZ/ Pembroke Pines, FL
Posts: 183
you have to get it flashed via obd II scanner. can take it to your dealer and they would know what to do.
 
  #3  
Old 12-22-2008, 12:53 PM
New Member
Thread Starter
Join Date: Dec 2008
Location: singapore
Posts: 4
okie bro will do that. thanks for the help. Hve a merry christmas to and a good year

Cheers
 
  #4  
Old 12-24-2008, 04:14 AM
New Member
Thread Starter
Join Date: Dec 2008
Location: singapore
Posts: 4
Send my Fit for dignostic check. Found that on of the sensor was deactivated (?). Now it already reset paid S$30 for the service. Thanks for all the help

cheers
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
bhacker1994
2nd Generation (GE 08-13)
19
04-20-2016 12:25 AM
BradGuy
Fit DIY: Repair & Maintenance
1
09-20-2013 12:18 PM
CliffieDuckie
2nd Generation (GE 08-13)
2
05-23-2013 01:58 AM
lovelyfit
General Fit Modifications Discussion
2
01-12-2012 06:14 PM
Thor28
Fit DIY: Repair & Maintenance
2
05-16-2007 01:54 PM


Thread Tools
Search this Thread
Quick Reply: SRS ligh on even after moving


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.