Issues with power lock and window in one door only - Unofficial Honda FIT Forums

Go Back  Unofficial Honda FIT Forums > The Honda Fit and Jazz Forums > 1st Generation (GD 01-08)
Reload this Page >

Issues with power lock and window in one door only

1st Generation (GD 01-08) The one that started it all! Generation specific talk and questions here!

Issues with power lock and window in one door only

Reply

 
 
 
  #1  
Old 08-12-2018, 01:04 PM
New Member
Thread Starter
Join Date: Aug 2018
Location: Quispamsis, NB, Canada
Posts: 4
Exclamation Issues with power lock and window in one door only

Hey all, I've just found this forum with the hope you may have some suggestions for me to tackle a rather odd issue, at least I think it is odd.

I have a well loved 2008 Fit, with 346K km on it...still going strong too.

My issue is this. My left side, rear door (driver side) has an issue with the lock and the power window. The power window switch in the door will not make the window open or close. However, if I use the power window button at the driver seat, it works fine. If this was the only issue I'd assume it was the switch but another odd issue at this door is when I use the button to lock or unlock the doors, all the doors work but this one.

I looked at wiring diagrams and checked the fuse for this door and found it is fine (which makes sense since the window works from the driver controls.

I also had the door apart and checked the switch for the window, it is fine. Also looked for any obvious wiring issues, such as a frayed or broken wire, but everything seems fine.

Has anyone ever encountered anything like this and, if so, what do you suggest?

Thanks
 
Reply With Quote
  #2  
Old 08-12-2018, 01:48 PM
Member
Join Date: Sep 2015
Location: Digging in your fridge
Posts: 1,018
Wire(s) broken in the jamb area where they flex every time the door is opened and closed?
 
Reply With Quote
  #3  
Old 08-12-2018, 02:28 PM
New Member
Thread Starter
Join Date: Aug 2018
Location: Quispamsis, NB, Canada
Posts: 4
Thanks for the thought. I had considered this and don't think this is the issue for the following reasons
1. The rear doors on this car were barely used even though it is high mileage
2. I did check the wires physically and saw no apparent damage
3. The window will open and close using the driver controls. This would not work if there were issues with power to the window in the rear door.

Cheers!
 
Reply With Quote
  #4  
Old 08-12-2018, 03:59 PM
GolNat's Avatar
Member
iTrader: (1)
Join Date: Jun 2015
Location: DE
Posts: 284
Originally Posted by RestlessCA View Post
However, if I use the power window button at the driver seat, it works fine. If this was the only issue I'd assume it was the switch but another odd issue at this door is when I use the button to lock or unlock the doors, all the doors work but this one.
The common access point for these wires is the door jamb so I would check there also.

Do you have a volt meter?
 
Reply With Quote
  #5  
Old 08-12-2018, 04:32 PM
New Member
Thread Starter
Join Date: Aug 2018
Location: Quispamsis, NB, Canada
Posts: 4
Yes. I used a volt meter to check power at the fuse and verify the fuse was ok I did not check voltage at the rear door yet... I only did a visual inspection of the wires Next step will be that It's still curious that it works from the front switch and not the back for the window When I look at the wiring diagram they see to be in series... But maybe I'm misreading
​​​
 
Reply With Quote
  #6  
Old 08-13-2018, 12:28 PM
One_GD3's Avatar
New Member
Join Date: Aug 2018
Location: Stockton
Posts: 16
I'm having similar issues with this as well with a few exceptions. Mines are the rear right door but I don't have power to my windows and speakers.. Door locks still work fine and me troubleshooting it i ran straight power to the window regulator to make sure the motor is still working which it does. So my next thing would be to check if there is a break in the wire somewhere between the main switch to the rear right door.
 
Reply With Quote
  #7  
Old 08-13-2018, 12:33 PM
New Member
Thread Starter
Join Date: Aug 2018
Location: Quispamsis, NB, Canada
Posts: 4
Originally Posted by One_GD3 View Post
troubleshooting it i ran straight power to the window regulator to make sure the motor is still working which it does
I may try this, run direct 12V to the window switch to see if the window works. The lock is a pulse so I'm not sure if giving a shot of 12V would be too much

 
Reply With Quote
  #8  
Old 08-13-2018, 02:51 PM
One_GD3's Avatar
New Member
Join Date: Aug 2018
Location: Stockton
Posts: 16
Thumbs up

Originally Posted by RestlessCA View Post
I may try this, run direct 12V to the window switch to see if the window works. The lock is a pulse so I'm not sure if giving a shot of 12V would be too much
Yea I haven't done much digging around but i suspect there is a broken connection somewhere. When i have time i will further investigate with a volt meter. keep us posted if you find anything
 
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
FitRage
2nd Generation (GE 08-13)
0
05-20-2018 07:53 AM
Chrisa
General Fit Talk
0
05-19-2016 10:31 AM
justworkdammnit
Fit DIY: Repair & Maintenance
3
01-14-2015 12:54 PM
uniguar
1st Generation (GD 01-08)
1
09-30-2012 09:05 PM
Eddie20
Other Car Related Discussions
0
09-30-2005 03:30 PM


Thread Tools
Search this Thread