Motor mounts bad at 25,000?? - Unofficial Honda FIT Forums

3rd Generation (2015+) Say hello to the newest member of the Fit family. 3rd Generation specific talk and questions here.

Motor mounts bad at 25,000??

Reply

 
 
 
  #1  
Old 09-14-2018, 01:10 AM
Member
Thread Starter
Join Date: Jun 2017
Location: Yuma, az
Posts: 31
Motor mounts bad at 25,000??

I bought a 2015 Fit EX manual transmission car with only 400 miles on the odometer in July 2017. This was a salvaged repair car that was hit in the passenger front and had the front fender and front passenger door replaced. I have been hearing a "metal on metal" sound when I hit a pothole or when I have a quick inertia change (quick acceleration followed quick braking). The sound seems to be coming from the side that was hit. I now have around 25,000 miles on it and the sound occurs more frequently. I had a Honda dealer check it out and they cant find anything wrong. I had a private repair shop in Mexico (where I live part of the month) recently check it out. Both shops said all suspension parts are good but the shop in Mexico said the motor mounts have failed. The mechanic in Mexico showed me that my engine was rocking forward and back with acceleration and deacceleration. This seems more likely ....but it seems CRAZY for a car with such low miles!
Question 1 How can I confirm for sure a motor mount is bad? Can they be repaired/reinforced if not totally gone?
Question 2 Where can I buy new ones other than the dealer? I have looked and they don't seem to be available
 
Reply With Quote
  #2  
Old 09-14-2018, 08:59 AM
GAFIT's Avatar
Member
5 Year Member
Join Date: Feb 2008
Location: Cleveland, GA
Posts: 3,531
There is a motor mount literally exactly where that damage occurred. I'm betting they didn't replace that mount even though it took a good hit in the wreck. That being said, I can see the impact included the wheel which means all mounts took a strong impact. I'm surprised they didn't fail earlier.

Many have good luck using window weld or any strong Urethane.

https://www.energysuspensionparts.com/diymmi

However, since I suspect your mounts were physically damaged I recommend replacing them to start fresh. hondapartsnow.com or bernardiparts.com are good places to price shop for the mounts.
 
Reply With Quote
  #3  
Old 09-14-2018, 01:43 PM
Member
Thread Starter
Join Date: Jun 2017
Location: Yuma, az
Posts: 31
Thank you so very much GAFIT Would replace just the mount on the passenger side first or all of them at once?
Are OEM parts the only option or are aftermarket OK if even available?
 

Last edited by azopelnut; 09-14-2018 at 01:55 PM.
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Pyts
2nd Generation (GE 08-13)
5
09-09-2018 03:18 PM
glockprime
2nd Generation GE8 Specific For Sale/WTB Used Parts Sub-Forum
2
04-11-2018 08:37 PM
03DSM-RSX
Fit DIY: Repair & Maintenance
23
03-12-2015 12:11 PM
skytanker2003
2nd Generation (GE 08-13)
11
06-12-2009 06:50 PM
silviaracer
Fit Engine Modifications, Motor Swaps, ECU Tuning
27
06-09-2009 01:48 PM


Thread Tools
Search this Thread
Quick Reply: Motor mounts bad at 25,000??


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.