Fit Engine Modifications, Motor Swaps, ECU Tuning Reference Library for Engine Modifications, Swaps and Tuning

anyone experience this???

  #1  
Old 07-02-2014, 12:07 PM
Member
Thread Starter
Join Date: May 2014
Location: Semarang, Central Java, Indonesia
Posts: 24
anyone experience this???

heloo i am installing and already done tuning the gd3 vtec with full hks turbo kit with intercooler
iam using emanage ultimate as the management
my emu flashing red rapidly as i see this
Incorrect 1CH ignition input signal
Incorrect 3CH ignition input signal
Incorrect 4CH ignition input signal

always everytime i start the eng

i dont know whats wrong
but i have tried to setup tps higher in parameter, rewire by 1 2 3 4 and also by firing order
already tried to switch jumper
and all my effort is worthless

but my car havent got any missfire and still powerfull
producing 130whp for 0.6 bar at 10.9 AFR @5500rpm

does anyone have this?

my spark plugs is ngk irriway 7
is that the cause
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
victorgarage
Fit Engine Modifications, Motor Swaps, ECU Tuning
0
12-16-2014 06:01 AM
lakia5524
Fit Engine Modifications, Motor Swaps, ECU Tuning
2
08-09-2014 08:36 AM
dewthedew
Fit Engine Modifications, Motor Swaps, ECU Tuning
24
11-29-2012 06:38 PM
DOHCtor
Fit Engine Modifications, Motor Swaps, ECU Tuning
10
10-03-2010 01:55 PM
shezzo
1st Generation (GD 01-08)
2
09-06-2009 09:25 AM


Thread Tools
Search this Thread
Quick Reply: anyone experience this???


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.