Pioneer 8200 NEX installation help - Unofficial Honda FIT Forums


3rd Generation (2015+) Say hello to the newest member of the Fit family. 3rd Generation specific talk and questions here.

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 05-18-2017, 04:39 PM
Member
Thread Starter
 
Join Date: Jul 2013
Location: Orange County, California
Posts: 31
Smile Pioneer 8200 NEX installation help

Hey guys!

I hope everyone is having a good day.

I am currently preparing the wire harness to install a Pioneer 8200 NEX into my 2015 Fit.

I have most of it complete but I had a question with regards to the wires you must add to the HDCC-02.

I added 4 wires:

A23: Display
A11: Remote SW Ground ( I assume that just goes to ground?)
A22: Audio Remote SW
A13: K-Line

The problem is that the wires coming from the head unit do not have wires that match these names.

Do I need to splice these directly into the OEM harness? Based on what I've searched for; people are saying they were able to do this without cutting into the factory harness.

Or am I just missing something simple and stupid and I'll face palm when I realize what it is?

Thank you so much I appreciate any help!

-Travis
Reply With Quote
  #2  
Old 05-18-2017, 05:13 PM
Member
5 Year Member
 
Join Date: Sep 2010
Location: milwaukee, wi
Posts: 319
Post #8 in this thread might help:

https://www.fitfreak.net/forums/3rd-...honda-fit.html
Reply With Quote
  #3  
Old 05-18-2017, 05:27 PM
Member
Thread Starter
 
Join Date: Jul 2013
Location: Orange County, California
Posts: 31
Thank you for the response!


I have read that thread a few times it has helped me to get to this point so far. I have all the wiring diagrams, also, that I've also found by searching around the forums.

I must be missing something. Even with the diagrams I'm don't see where they're supposed to connect to.

If they're all accessories do they all need to plug into the accessory wire? (except for the ground obvi)

I have not done an install in years I feel like I'm out of the loop with all these fancy new bells and whistles haha.

Thank you again for the response!

-Travis
Reply With Quote
  #4  
Old 05-19-2017, 12:02 PM
Bassguitarist1985's Avatar
Member
 
Join Date: Aug 2014
Location: Connecticut
Posts: 1,298
that last thread has the proof that the unit works with an aftermarket HU. Unfortunately noone has detailed the installation or even a color code wire diagram. Hopefully soon as time goes on someone will do so. I'm keeping my OEM HU so it would not be me sadly.

Last edited by Bassguitarist1985; 06-14-2017 at 08:56 AM.
Reply With Quote
  #5  
Old 06-13-2017, 04:25 PM
Member
 
Join Date: Jul 2016
Location: longueuil, quebec, canada
Posts: 49
i change already my head unit to a alpine with focal speaker with tweater in front
it was easy on the (dx) 2016 model in canada
i is a basic 5 inch screen radio , the only thing i loose is the backup camera
and i you plan to resell the car you can put back the oem radio change clock again and voila

that was one the reason i pick the basic model....

If it is the basic radio i can take picture of my harness
Reply With Quote
  #6  
Old 06-15-2017, 01:08 PM
Member
Thread Starter
 
Join Date: Jul 2013
Location: Orange County, California
Posts: 31
Hey Fred,

Thanks for your response.

I have been able to get the unit installed and functioning. I was able to keep the lanewatch and the back up camera. The only issue is that the image quality on the cameras is significantly lower than the standard unit. I assume this is information lost in translation with the ASWC-1 unit.

Also, I am unable to turn off the lanewatch function when I use the signal. Before the stereo switch I only used the button to activate lanewatch. The button still works but using the right turn signal also brings up lanewatch. A fair trade for the sound quality I'm getting.

I appreciate your offer for pictures as well. I plan on doing that with this set up too so people might be able to make this swap a little easier.

Have a good day!
Reply With Quote
  #7  
Old 06-15-2017, 04:57 PM
Member
 
Join Date: Jul 2016
Location: longueuil, quebec, canada
Posts: 49
hello , i have a question , do you use the oem rearview camera ?
if you use it , how do you plug it , i have a alpine ics-x7hd that i got second and , work perfectly , the dac is outstanding for music
and i have a rear rca video plug for a camera ...

can i use the honda camera with or without adapter or it is better to get a cheap one on amazone
Reply With Quote
  #8  
Old 06-15-2017, 05:41 PM
Member
Thread Starter
 
Join Date: Jul 2013
Location: Orange County, California
Posts: 31
Yes I am using the OEM camera. On the Pioneer head unit there is an RCA plug that is brown and it's specifically for the back up camera. I plugged in the yellow RCA plug from the metra into that plug and everything works. The lanewatch feed also comes through that channel.
Reply With Quote
  #9  
Old 06-15-2017, 09:15 PM
Member
 
Join Date: Jul 2016
Location: longueuil, quebec, canada
Posts: 49
hello again ! hey can you tell me what model and part number of metra harness you take for that...
the reverse wire on the radio where you plug it ?

can you take pictures of your harness?

sorry for asking all these question ...
Reply With Quote
  #10  
Old 06-17-2017, 02:32 AM
Member
Thread Starter
 
Join Date: Jul 2013
Location: Orange County, California
Posts: 31
No problem at all, Fred!

When I take it out again to put all the wiring where it will stay permanently I will take some pictures.

I'll probably have time to do it this coming Friday.

The metra harness that retains the lane watch is the HDCC-02. I used that in conjunction with the ASWC-1 to retain steering wheel controls.

I had to rewire the HDCC-02 in order to make it function properly though.
Reply With Quote
  #11  
Old 06-17-2017, 01:12 PM
Member
 
Join Date: Jul 2016
Location: longueuil, quebec, canada
Posts: 49
it seems this harness is more for model with lanewath ( a.k.a. ex, ex-l nav )

i have the basic model so a 5 inch radio no lanewath ( dx in canada )

the cheaper sollution would be a 20 box camera on ebay

and tap the rear light 12 volt and pass a rca + a wire for reverse signal

to head unit

Last edited by fred9000; 06-17-2017 at 01:20 PM.
Reply With Quote
  #12  
Old 06-18-2017, 07:09 PM
Member
 
Join Date: Jul 2016
Location: longueuil, quebec, canada
Posts: 49
maybe there is one question question you can answer me , where the illumination / dash light (orange) wire of metra harness connect to the oem honda plug

on my other alpine it work without this wire but i had to manually control illumination on the hu

on my corolla i had no problem with that wire , i have to admit that toyota are way more easy to mod for audio

or maybe thats because the car was older

Last edited by fred9000; 06-18-2017 at 07:13 PM.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
maestro idatalink install phenoyz 2nd Generation (GE 08-13) 5 06-18-2016 12:45 AM
Pioneer 6000-NEX w Apple Carplay Installed in my GE8 Waiz 2nd Generation GE8 Specific Fit I.C.E. Sub-Forum 23 05-17-2016 09:17 PM
Lusting after Pioneer 8100NEX Headunit, ???s Orange Julius 3rd Generation GK Specific Fit I.C.E. Sub-Forum 10 12-09-2015 04:51 AM
OEM HU/Kenwood KSC-SW11 Sub installation Tom Spahr 3rd Generation GK Specific Fit I.C.E. Sub-Forum 13 11-09-2015 04:40 PM
Pioneer NEX compatibility fallingsun 2nd Generation GE8 Specific Fit I.C.E. Sub-Forum 3 07-14-2015 11:32 AM


Tags
aftermarket, audio, pioneer, stereo

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:29 PM.